Sign in to follow this  
Guest flflight

TT and Military AI

Recommended Posts

Hello, I'm new to TrafficTools but I do understand how to set everything up. I set up one flightplan the other day to test it out. I'm using TrafficTools because the MyTraffic2004 editor is too difficult to setup flightplans and to change stuff. It takes way too long. I had a problem with the Military AI that I was setting up. I was trying to setup at least 1 route of Touch and Goes at KCOF. This base did not have any parking so I added parking using AFCAD. I tried it 2 different ways and no success. Here is what I did: First, I used a C-130 (Mike Stone's) and set it up to do T&Gs. It taxied to the runway (although the tower never called it). It took off (tower never told it to again). When it came back around to land, it started doing all kinds of funny stuff like almost landing too early, then going up and then it goes lower to land and then goes back up when it's probably 400 feet off runway or so. It reported a go-around. It did this same thing on the next time around. Second, I setup a ProjectAI KC-10 to do the same T&Gs. This time, the plane didn't take off right away. It went off the runway and into the grass and finally started to lift off while in the ocean. I followed it around the circuit (CTRL+W) and it eventually was trying to get lined up. As it was trying to get lined up some 10 miles or more from the runway, it crashed into the ground. Also for some reason they said they were approaching for ILS even though I had specified VFR. It was a clear day. Can anyone help me figure out why the AI is not working at this military base?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Did you set up Parking (AFCAD2) for Patrick AFB?

Share this post


Link to post
Share on other sites

>Did you set up Parking (AFCAD2) for Patrick AFB?Yes, I setup parking with AFCAD2. That's not the problem. The problem is they either "go-around" or "crash" before completing the circuit.

Share this post


Link to post
Share on other sites

Without the correct Parking what you are describing will happen.

Share this post


Link to post
Share on other sites

>Without the correct Parking what you are describing will>happen.I have the correct parking. This time, I tested it out with a C-5 and it took off, entered the pattern and overshot the runway to the right and landed in the grass and then taxied to parking.Any ideas?

Share this post


Link to post
Share on other sites

Can you send me the AFCAD2 file you are using?Ideas69@netscape.net

Share this post


Link to post
Share on other sites

The problem is the default FM with Mike Stone's Herc. It's terrible for AI use.In the library here we did a New England Military AI package, author of the FM's was Michael MacIntrye. His FM works pretty good but he has an updated version.We have Hercs flying out of Quonsett that work no problem and it's Mike Stones so it's not the model ;)We also have C-5's from Westover doing pattern work.email me and I can pass on his updated FMfla_panthers35@ yahoo dot com

Share this post


Link to post
Share on other sites

It's been fixed. Thanks Dave. I also downloaded the New England Military AI and I'm in the process of getting the rest of the planes/helicopters.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this