Sign in to follow this  
Guest crackers9499

Traffic Disappears

Recommended Posts

Ok. So I added some traffic then went into FS to observe. The traffic flew to about 5nm from the airport then disappeared and appeared parked at a gate, without completing a propper landing and taxi. I thought "Ok well I'll check take off". So I waited and the plane lumbered out and took off. I followed it for a bit. It got about 15nm away from the airport and disappeared. I added 15 minutes to the arrival time, recomplied and abserved again. Exactly the same thing happened. Can anyone help? Do I need to install the 9.1 patch?Thanks in advance,Crackers

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

What is the difference between the arrival and departure times. If the plane can't complete it mission on the first leg because the second leg wants the aircraft, there may be your problem.The 9.1 update doesn't change AI handling to any extent. I would recommend updating to enjoy better terrain resolution, bridge fixes, and overall module fixes that were causing problems. Just make sure you have default FS9.EXE (YES, the file that requires CD4 in the CD-drive) is installed and all the modules (*.dll) in the Modules folder are default prior to starting the installation. Otherwise, you will waste time having to retrieve these files when the update faults.W. Sieffert

Share this post


Link to post
Share on other sites

Sorry for wasting your time guys, my planes were just turning to enter the pattern and land. :-grr. I feel embarrassed.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this