Sign in to follow this  
Guest pdwright2007

WOAI Traffic Missing

Recommended Posts

HI all,I have PAI and WOAI traffic installed on FSX.I had to do a uninstall / reinstall of FSXBefore I did this i copied the aircraft for both pai and woai out and also copied the bgl traffic files.I have reinstalled FSX and then moved the aircraft and bgl files back to there orginal locations.All my PAI traffic appears as normal however non of my WOAI is visable, have i missed somthing out, does WOAI install somthing eleseway that i have not copied.any help would be great.thankspaul

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi,I don't use either of those, but keep in mind that if PAI is installing flight plan files in FS9 format and WOI is installing them in FSX format than any flight plans in FSX format will not appear. FSX loads only one format at a time.--Tom GibsonCal Classic Propliner Page: http://www.calclassic.comFreeflight Design Shop: http://www.freeflightdesign.comDrop by! ___x_x_(")_x_x___

Share this post


Link to post
Share on other sites

Before the reinstall both PAI and WOAI were working fine together,, I am just wondering if WOAI puts anything into any other location in vistalike c:programdatamicrosoftfsxor c:users%user%appdataroamingmicrosoftfsx

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this