Sign in to follow this  
Guest

Fly 2K

Recommended Posts

HELP PLEASE Had to reformat my hard drive. Have loaded Fly 2K and installed patch SDK. Have installed Rob's C172sp v88 trainer, no problem. Select Rob's trainer but won't load. Always loads the Skyhawk. Where have I gone wrong?ThanksRobert J

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Robert,So you're saying that you moved or copied C172spV88.epd into the Aircraft folder, and that it appears as a separate selection which won't load? Are the default Skyhawk plus the 172IFR.epd file still in the Aircraft direvtory?

Share this post


Link to post
Share on other sites

Yes Randall, Should have explained that. Seems to me that one had to also delete the .hst file for the skyhawk the first time to make it work. This wasn't the answer. When I load the C172 it places .hst files for both the Skyhawk and the C172. Thanks for the help Randall, maybe this will give another clue.Robert J

Share this post


Link to post
Share on other sites

The only requirement I recall is that the default files had to be in the folder before adding the v88. After starting 2K the first time after the install, I was able to load the new version.If you can't get it to work, maybe the v88 file is corrupted?

Share this post


Link to post
Share on other sites

Thanks Bart,Didn't do it, but seem to remember that you had to set the pod at 0 when you put some of your terrescene scenery in. Will have to try that soon since I have a lot of that. It's got to be something simple that's being overlooked. Just the same, THANKS to you and Randall for the suggestions.Robert J

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this