Sign in to follow this  
Guest

HELP me please

Recommended Posts

I have just Reformatted my pc I updated all the Drivers for sound/Video/etc etc installed Directx 8.1 got the latest update bit's for Win98se from microsoft and finally reinstalled European version ofFLYll YEEAAAHHHH.Now hear's the rubTested Fly without any update patch's everything is fine :-)Installed flyII update 4 evrything OK :-)Inatalled the PMDG 777 evrything OK :-)no problems till the next stepInstalled the fly2 update 230 :-) Problem :-(I have a Gforce 3 64 meg card using driver version 28.32have Fly set up with drtx8 T&L 1024x768 32 bit pixel more than 32mb High detail Textureand up to this point everything was swimming along nicley :-)till I tryed to run Fly .Startup screen came up OK Helicopter filled up with fuel and turned from black and white to coulor and then this message came up Directx8 Driver error Drawlindexedprimitive SVertex FailedDoe's Anyone No the reason for thisI restarted Fly Again and took the X out of the high detail box and fly started ok but I would like to know why I can't have the High detail texture's without this ERRORAlso do I need the Video update's and the Global1 update to be installed Any help would be great Wayne Roberts boeingfield@blueyonder.co.uk

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi.I do not have the European version. I have the Video driver installed.Post your "render.ini" file here, and try start without T&L and reduce high/medium density to mid scale, and restart. It sounds like you are exceeding the max. memory alocation/64Mb in you render file. TV

Share this post


Link to post
Share on other sites

[Graphics]mipLevelCount=8Thanks for the help hears my render.ini its unchanged from the fresh install of fly and the setting's the PMDG programs make.vertexIndexFormat=1premultiplyColorAndAlpha=0allowAutoMipMapping=0directTextureFlag=0[Textures]maxTextures32=0maxTextures64_565=16maxTextures128=72maxTextures128_565=999maxTextures256=20maxTextures256_565=32maxTextures512=8maxTextures512_565=0maxTextures1024=1mipMapFlag=896maxTextures64=16[NonAGP]maxTextures256_565=0[AGP]maxTextures256_565=0

Share this post


Link to post
Share on other sites

Hi. Try to change ..128_565=999 to =280 and see if it helps. Also try to change "vertexIndexFormat=1" to "..=0"I am not at my main system right now and unable to post my render, maybe someone else will. I will try to post later, if this does not help. TV

Share this post


Link to post
Share on other sites

OK will try this later thanks again .Could you Email your Render.ini to me as I am away for the week tomorrow and it will have gone from the forum by the time i return Thanks Wayne

Share this post


Link to post
Share on other sites

Hi. I do not have your EMail.Here is what I use. You may want to keep mipLevelCount=8. Try other values ans see what works for you best, after you resolve the Error message. TV[Graphics]mipLevelCount=2vertexIndexFormat=0premultiplyColorAndAlpha=0allowAutoMipMapping=0directTextureFlag=0[Textures]maxTextures32=16maxTextures64_565=16maxTextures128=72maxTextures128_565=340maxTextures256=20maxTextures256_565=32maxTextures512=8maxTextures512_565=0maxTextures1024=1mipMapFlag=896maxTextures64=16[NonAGP]maxTextures256_565=0[AGP]maxTextures256_565=80

Share this post


Link to post
Share on other sites

Well I tryed your INI setting's but get the same ERROR so I guess I hve to live with no detailed texture's for now.:-( Thanks Wayne Roberts boeingfield@blueyonder.co.uk

Share this post


Link to post
Share on other sites

Did you try and reinstall the PMDG patch after the 230 update??I think you should give it a try...cheers

Share this post


Link to post
Share on other sites

Wayne,All seems like it should have worked for you.Try this:1. Remove any *.sit files in the system directory.2. Check your agp memory size settings in your bios.3. Have you installed recent nvidia drivers. I remember that the 230 update is also installing new video drivers for fly! so that may also be related.I am sure its something that can be solved without re-formatting or re-installing the whole thing.Mannie

Share this post


Link to post
Share on other sites

Dear Wayne,You can use high detail textures with no problems. All you have to do is select only Directx8 WITHOUT Transform and Lighting option. This error happened after Nvidia

Share this post


Link to post
Share on other sites

Thank's for the help have put Keyton Cabral's render.ini, in and reinstalled video driver's work's with high resolution texture's using Directx 8, but not with Directx8 T&L So I can live with that. Anymore help would be great but I'm fairly happy now. Thank's again Wayne Roberts

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this