Sign in to follow this  
Guest ben_

Hardware-Gurus & Richard, please HELP (Pics)

Recommended Posts

Hello Fly!ers,Today I changed my nVIDIA Video-Driver to Det. 29.42. Than I started Fly! II and it crashed. So I decided to make a fresh clean new install of Fly!. But the results were the same. The only way, I got Fly! Running, was to disable "High Detailed Textures". (Please see my pics with Error-message)Here are the pics with my settings and ERROR-screen:1.0) First setting, everything enabled1.1) ERROR Screen2.0) Using instead of DirectX 8 T&L only DirectX 82.1) Error Screen3.0) Disable "High Detailed Textures" - this worked, but it is not acceptable for me.Best Regards and safe flights!Holger (German Eagle) SchleenhainRuesselsheim (near EDDF):-wave GERMANY :-wave____________________________________________________________________Windows XP Prof.AMD Athlon 1330 DDR-266; ASUS A7A266; 512MB-DDRASUS AGP-V8200 T5 Pure (nVIDIA gFORCE3 Ti 500) 64MB DDR-SDRAM, Det. 29.42SB PCI 512CH Flight Sim Yoke USB CH Pro Pedals USBGoFlight-user

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

HolgerI have no experience with your setup; but, I notice your using GF3 and as Paul ( Paul01) said on another forum: "...GF3 cards are better off using the 22.40-23.11 vintage as optimization for GF3 cards pretty much ended there"-hope he doesnt mind me plagiarising his part post :-)Ben

Share this post


Link to post
Share on other sites

I have the same setup. Cannot have both T&L and High Detail Textures on simultaneously. Turn off High Detail Textures. Difference is minimal, but that is the tradeoff. I prefer the T&L effects.Grant

Share this post


Link to post
Share on other sites

Another piece of info for you. I got your first error when I changed my render.ini file and left the agp aperture at 64Mbs. I changed the size to 128Mbs and the error went away. I don't know what setting in the render.ini file had the effect with the agp aperture, but everything seems to run ok so I'am not going to mess with it. The agp aperture is set in the bios.May or may not be useful to you, but it might help someone else in the future.Pete

Share this post


Link to post
Share on other sites

Thanks to anyone who gave me useful tips! @Ben: I changed back to driver Det.: 23.11. This driver works fine. Hopefully, when I change to a new nVIDIA gForce 4 card, I do not run into the above problems again!Best Regards and safe flights!Holger (German Eagle) SchleenhainRuesselsheim (near EDDF):-wave GERMANY :-wave____________________________________________________________________Windows XP Prof.AMD Athlon 1330 DDR-266; ASUS A7A266; 512MB-DDRASUS AGP-V8200 T5 Pure (nVIDIA gFORCE3 Ti 500) 64MB DDR-SDRAM, Det. 23.11SB PCI 512CH Flight Sim Yoke USB CH Pro Pedals USBGoFlight-user

Share this post


Link to post
Share on other sites

HolgerGlad my extensive knowledge ;-) was of some help!Ben

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this