Sign in to follow this  
Guest

patch to 210 HELP

Recommended Posts

I have only recently bought Fly!II. I got all the patches but cant install them. I tried even disabling MIDI as sugested in some threads, but without success. Any sugestions, anyone?StormBrDuron 850250 Mb pc133Asus a7v133SBLive

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

G'day,Are you certain that there are no TSR's operating in the background; virus checker, firewall etc.Cheers,Roger @YSSY

Share this post


Link to post
Share on other sites

Yes. I have used EndItAll to get rid of every one. Anyway thaks for the response.Stormbr

Share this post


Link to post
Share on other sites

Did you "start from scratch" and follow the directions contained in the forum? Try moving your current Fly!2 directory and reinstalling from the CD, then the rest as per the post at the top of this forum.It worked for me, no problem.-DK----David KohlFly! II v230Dell 8200 P4/1.8G, 512MB RAM, Nvidia GF4 Ti4600 v28.83, WinXP Home Edition.CH Pro Pedals and Yoke USB.

Share this post


Link to post
Share on other sites

Yes, I started from scratch. I even uninstalled the sim and cleaned the registry. No luck. If nothing else works I will try again in a month or so, when I will replace my current computer for a mor heafty one.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this