Sign in to follow this  
Guest

Will someone please help me!!!!!!!

Recommended Posts

Please will someone help me out. i am haveing a promblem with my 3DFX Voodoo 3 card and fly 2. every time i go to use it with DirectX 8 it gives me an error. it is in the Render.ini and it is really makeing me mad. and it says 1024x1024 8888 is not working with your card. this has to do with the textures. so the game does not work right now. will some one tell me how to fix this.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I'm afraid that the Voodoo3 is not compatible with DirectX 8 and Fly!II. This from the TRI web site:"3Dfx cards - If you have any Voodoo based cards, excluding Voodoo4 or Voodoo5, you must use 16 bit color graphics using the DirectX 7 renderer even though you have Directx 8 installed."You'll need to use the DirectX 7 renderer and set for 16-bit graphics. Of course, this won't look very nice and you won't be able to use many of the features of the sim.I would highly recommend a card upgrade, as you can get some nice GF2s - even some GF3s for a decent price now, as nVidia pushes the GF4 these days.

Share this post


Link to post
Share on other sites

yes i no that but if u do that it is soo soo slow and you can not any scenery. it realy suxs. they said that i can edit the render.ini but how do i so that it works????

Share this post


Link to post
Share on other sites

Yes i no this but it really works bad. you do have any scenery and it goes very slow. it takes so long. what else is there to do. they said that i could edit the render.ini some how????

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this