Sign in to follow this  
Guest Colins2

King Air autopilot fix

Recommended Posts

Hello everybody.Maybe my brain is getting a bit slow,and I have missed an update or fixfor the autopilot button in the King Air.Mine wasn't working,so I changedthe panel file.Now it appears to be OK.Did I miss on this one,or is it something worth uploading?Jan

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

If you fixed the main panel that would be a great improvement.Won't have to CTRL click twice to get to the buttons.Keep FLYing

Share this post


Link to post
Share on other sites

Sorry if I wasn't clear :) My problem was that I couldn't turn the auto-pilot on at all.Neither with the button on the autopilot panel or the A button on the keyboard.Now I linked the autopilot panel on the pedestall toits correct counterpart in the World file,and everything seems to work great.I don't know if this was just a problem on my PC,or anybody elsehave the same problem with the button not doing anything when pushed.Jan

Share this post


Link to post
Share on other sites

Jan,I had the same problems also.I haven't flown the King Air in ages, because of that.Please upload your fix :-)Colin

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this