Sign in to follow this  
dkohl

B727 - CTD when turning on Landing Lights

Recommended Posts

I'm a fan of the Boeing 727. However, I can't seem to use the landing lights. When I switch from Taxi to Landing, I always seem to immediately crash to desktop. GTFO shows the following error...----------------------------------------------------------------Msg: Runtime execption code c0000005 (EXCEPTION_ACCESS_VIOLATION) at address 004AEBD7File: WINRUN.CPP line 165Time: Wed Jul 24 22:29:55 2002errno = 2 (No such file or directory)----------------------------------------------------------------I have had this occur on all the repaints I've tried. I've also had the problem in the original Sun Country 727.Anyone know a fix or work-around other than not using the landing lights?-DK----David KohlFly! II v230Dell 8200 P4/1.8G, 1024MB RAM, Nvidia GF4 Ti4600 v29.42, WinXP Home Edition.CH Pro Pedals and Yoke USB.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

G'day David,Mate you have some weird set up. I just tested the 727 and Shift-L works the lights just fine. Only the wing root L/E lights worked. Does the 727 have retractable landing lights? Anyway there is no CTD.( I'm using win 98 SE )Just exactly how did you attempt to switch from landing to taxi lights?It may be an operating system fault (bug?) Have you tried deleting all the *.hst files for all the 727 aircraft from your aircraft folder? Couldn't verify the sound levels but that's me -- too many ground runs I'm afraid :-)Cheers, Roger @YSSY

Share this post


Link to post
Share on other sites

I use the switches on the left side of the front panel. First click is to taxi, second is to landing. The top of the two buttons (can't recall if that's left or right) clicks from taxi to landing no problem. Hitting the lower button results in an instance CTD. HST files deleted and problem still occurs.-DK----David KohlFly! II v230Dell 8200 P4/1.8G, 1024MB RAM, Nvidia GF4 Ti4600 v29.42, WinXP Home Edition.CH Pro Pedals and Yoke USB.

Share this post


Link to post
Share on other sites

G'day David,OK I revisted the 727 and tried getting the lights using the cockpit front panel switches.Results:-Both switches off = no lights.both switches Taxi = left and right taxi lights on : landing lights off.both switches Landing = left and right landing lights on : taxi lights off.No combination of switches gave a CTD Rock solid!!To get all taxi and landing lights ON simultaneously I had to switch both left and right switches to TAXI and then use the keyboard to switch on the landing lights ( Shift-L )Man it's like daylight with all four lights working. :-)Try the above, see if it works.edit : cancelled.Cheers,Roger @YSSY

Share this post


Link to post
Share on other sites

Not entirely sure of version. I know I'm using T&L. I think I'm on DirectX 8.1 (whatever comes with Windows XP Home Edition).Are you on XP?-DK----David KohlFly! II v230Dell 8200 P4/1.8G, 1024MB RAM, Nvidia GF4 Ti4600 v29.42, WinXP Home Edition.CH Pro Pedals and Yoke USB.

Share this post


Link to post
Share on other sites

Hi guys,I have noted that with the 727, if I by mistake (reverse direction of the cursor arrow) try to turn on a light that is already on (or vice versa) I have a crash. Otherwise everything is fine.Regards,Marco Antonio Silva :-beerchugBrazil

Share this post


Link to post
Share on other sites

Perhaps that is what is going on. Anyone else with this problem? -DK----David KohlFly! II v230Dell 8200 P4/1.8G, 1024MB RAM, Nvidia GF4 Ti4600 v29.42, WinXP Home Edition.CH Pro Pedals and Yoke USB.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this