Sign in to follow this  
RandallR

Freezing start

Recommended Posts

When I (would) start flying with FLY!, it freezes 9 times out of 10, when I press the big red FLY button. I have AMDk-6/233 with 112MB RAM, S3 Trio 3D/2x 8MB Video (PCI) and 3dfx Vodoo II 12MB accelerator card. The M/B is AMptron PM9400. Normally there is a change in screen resolution when it starts up, from 800x600 to 640x480. But in most of the cases it is just an anoying frozen picture of flight planning screen, that can only be eliminated by ctr+alt+del.Anyone any idea?Night Owl

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Night Owl,Some Voodoo cards really have problems in the Fly! environment. Your video ram is also quite low. Though some have flown Fly! with a 16MB card, Fly! really won't run well below 32 MB VRAM.Have you run a Video Card Test and made a custom VCF file for your video card? Without this, I doubt you'll have much success. If you haven't done this yet, go to Ken Salter's site and follow carefully the Video FAQ and procedures by Elrond Elvish. Follow every step - who knows, maybe you'll get lucky! :-) Here's the page: http://www.thesalters.org/fly2/vcf/index.htmIf it doesn't work, it's time for some new hardware.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this