Sign in to follow this  
Leen3131cs

Monitor hrz problem

Recommended Posts

Hi allToday I installed my new computer.Pentium 3, 1 ghrz.Ge Force MX440I Reinstalled Fly 2 incl full patch.Everything works very well but there is one problem.On my old computer monitor gives 75 Hrz frecuency when Flyis started.In the new sitiation it is only 60 Hrz.What is the solution for this.Where do I have to do what??Please help???Leen de jager EHRD

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

HelloIf you have win 2000 or win xp, that's a common problemYou must use in this case a utility which let you select the refresh for 3d games (d3d/opgengl). I recommand you : NVRefreshtool or RivaTuner (more complicated)JohnSmith

Share this post


Link to post
Share on other sites

Thank you John.Downloaded NVrefreshtool and got back my 100 hrz again.Fly looks very good now on my new system.I installed from the cd`s and after that I just copied to wholeFly2 dir. from my old computer.(all except fly.ini.)Restoring a complete 3.5Gb Fly in 45 minutes , I did`nt expectthis possible , but it works great.Thanks again end byeLeen de JagerEHRD:-beerchug

Share this post


Link to post
Share on other sites

Hello again Leen,Congratulations on getting your new unit. The posting of your background look terrific!! I hope you have many happy hours of use.Can you give me the link where I too can download NVrefreshtool. I will be changing my Operating System to Win2000, (from Win98SE) and I'm anticipating that I will have the same problem. I searched the website but had no luck.Thank you for your help.Curtis

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this