Sign in to follow this  
Guest

A bit of help needed with Geoff's Bonanza please??

Recommended Posts

Count me as another lover of Geoff A's superb plane. However, I've been having a problem getting the HSI to work -- it's probably my aging brain giving out, but I can't get the HSI of respond to a localizer frequency setting. When I set the frequency on the radio panel, it goes in either as "standby" or NAV 2, and the VOR indicator on the bottom row responds, but never the HSI. Doe it read only NAV 1, and if so, how does one select NAV 1. I've tried of old keystrokes (N,1,[freq digits]), but to no avail. What I was trying for was a simultaneous response on both the old vor gauge as well as the HSI. Anyone know what to do to get the HSI linked to a frequency? Does that require the RealityXP program? Thanks in advance for help.Richard Ball

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Geoff and James, Thanks for the attention. Yes, I did check the "install RealityXP gauges" when installing, but I didn't yet get the actual program. I don't think that's the issue--did some more playing and this is what happened. Did a start at Meigs default (my default plane is MS 172) and noted that both Debonair's standby and NAV2 frequencies are 113.90.(which I think corresponds to no nearby VOR or localizer. When I flew nearer to KORD, the HSI did become active and after a bit of flying around ORD, what do you know but the HSI locks onto localizer for 27R, altho its frequency is something like 110.50. After a bit of flipping between standby and active frequencies, in fact I did a landing on 27R with both the HSI and the lower vor gauge active and accurate. But what the heck was the HSI doing when the turned frequency was 113.90??? Then went to my local airport (KBAF, Westfield, MA) and tuned both standby and active to 111.90 (localizer for runway 20), and again, only the vor reads, the HSI is nonresponsive, and I did flip between nav and gps positions on the little buttons below the HSI. Is anyone else encountering this or can duplicate? I love the way Geoff has done this panel, and I just would like to get control of this HSI! Thanks again for any help.Richard Ball

Share this post


Link to post
Share on other sites

Geoff, I've narrowed down the problem I'm having with HSI. It seems it responds to the NAV 1 frequency while the vor is tuned to NAV2. But the radio panel seems to provide no way to tune NAV1. Am I missing something obvious. When I tune both standby and active frequences to a runway ILS, it is only the vor that responds, but if I switch to, say, the Commander, whose radio stack allows a separate tuning of NAV1 and NAV2, then go back to the Debonair, then all is well and the HSI works perfectly. Any ideas??Richard Ball

Share this post


Link to post
Share on other sites

If you did check "install reality xp" during the install process and you don't own it-then you would be missing your nav 1 radio, transponder, and audio stack. Not having the nav1 radio would of course not give you control of the hsi. Try uninstalling (takes 2 secs) and then install without the "reality xp" checked-that should do the trick.http://members.telocity.com/~geof43/geofanim2.gif

Share this post


Link to post
Share on other sites

Geoff, Thanks for the help. Again, a beautiful plane--Not too many people would so freely share their prized plane the way you did!Richard

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this