Sign in to follow this  
CPEPE

New York area errors

Recommended Posts

Hi all. I seem to have a real problem with the New York Area addons but I have also read that there is a KNOWN error in the NY area. Can anyone explain what the known error is and if there is a work around for it. I have gone to considerable expense to get this Sim up and running but can't seen to cure the Area problems ( I know, be spicific) Never had this problem till I upgraded to new machine by the way does anyone have a good ini that works with the gf4-4600 video card Any help ?????ThanksTonyIntel 2.4512memgf4 4600

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Tony, what KNOWN error are you referring to and what exactly is the problem you're having?-----------------------Scott CannizzaroPPASEL-KTEB

Share this post


Link to post
Share on other sites

Scott, I think you answered me once before about all the errors I get when trying to add on ANY NY area add on the only on that I can install is the Biberall but I don't really think it is working. I'm up to 230 but as soon as I try to add any thing in the NYC area I get errors, they are different for each add on but basicly I just can't add on . Irealize this doesn't tell you much but I'm kind of burned out on adding and deleting. If there is something you think I'm missing let me know.Tony

Share this post


Link to post
Share on other sites

Tony, this would be my checklist of items:1. A terramodels texture pod is in your scenery/shared folder.2. BiberAll.pod is in your scenery/shared folder.3. ScottsNYC_v1.pod is in your scenery/shared folder.4. You have allocated texture slots in your render.ini for the taxiway signs.5. Delete your autosave.sit from your FlyII/system folder if it exists.6. You have replaced cities.pod with my cities_no_NYC.pod.7. You DO NOT have Dave's models pod in your scenery/shared folder.8. You DO NOT have Dave's scenery file in your data/D203159 folder.EDIT: Attached my render.ini for Ti4400-----------------------Scott CannizzaroPPASEL-KTEB

Share this post


Link to post
Share on other sites

I believe that Alan Kriesman(?) said that you cannot have more than 100 sceneries in the Scenery Folder.Hope that isn't the problem but something to check.

Share this post


Link to post
Share on other sites

The 100-scenery-pods-limit doesnt excist anymore. that was the case before one of the early patches.-Michael

Share this post


Link to post
Share on other sites

Scott, Maybe you hit on one item ...the texture slots for the runway signs are a new one on me can you give just one more bit of guidance and I may get this up and running yet.ThanksTony

Share this post


Link to post
Share on other sites

Svott, followed your advice and also copied your render ini all but the runway signs thing and what I get is this:can't load texture tmsky.tiffile not foundfile texture.cppline 1376 hope this gives you a clueThanksTony

Share this post


Link to post
Share on other sites

Kurt, Just to be sure I reinstalled and still get the same error.Greatfull for any assist...Thanks,Tony

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this