Sign in to follow this  
Guest

some help with sb and roger wilco

Recommended Posts

hello all! tried to fly on sb last night with roger wilco in the 777 from LAX to BOS. however i was disapointed that i could not connect to the voice server with rw. i tried to type the ip addy and the name of the server (ie. LAX_I_TWR) into the window that pops up with the rw .dll (f-12 key). however it informed me that it could not find the server, so i tried the dot command (ie. .rw). that too did not work. i was wondering what i was doing wrong. yes i was connected to sb and to the local tower freq. but could not connact them. also, i could not get TCAS to work in the 777....i had the transponder set to TA/RA, but nuthing showed up in the Nav Display. could anyone help me out with these things? please!!! thanks!!!!!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Anthony-First off, do NOT use the separate Roger Wilco Tuner DLL when using Squawkbox - it's obsolete, and is there only for people who don't use Squawkbox but are on Multiplayer and wish to communicate via voice.The .rw commands should be sufficient to use RW. You can try using Roger Wilco outside Fly!2, and see if it works. If that works, then it should also work within Fly!2. If not, then it won't work within either.As for TCAS - you must also have the Multiplayer Range set to something other than "None" for aircraft to appear, if you have connected to a Squawkbox Server (VATSIM or IVAO) properly.Hope this helps.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this