Sign in to follow this  
Guest Doc Parano

Help! My first bug with th new patch!

Recommended Posts

Help AVSIM continue to serve you!
Please donate today!

Doc:Are you sure the installer copied the files to the same directory where your Fly! II is installed?If your Fly! II program IS NOT installed in C:Program FilesTerminal RealityFly! II folder then you need to change the path during the installation.Alejandro AmigorenaCheshire, CTAthlon XP 1800ABIT KR7A-RAID768Mb RAMGeForce 3 64MBSB Audigy GamerCH Flight Yoke USBCH Pro Pedals USB

Share this post


Link to post
Share on other sites

Is this with one particular METAR cycle file, or any METAR? (I.e., have you tried more than one METAR file?)- David Sandberg (creator of InfoMETAR)

Share this post


Link to post
Share on other sites

Did you have the 230 update installed before you installed 240? And if so, can you check if you have a file named PATCH.POD in your Fly2/System folder. An if so, what is the date on that file, and is it read only?- David Sandberg (creator of InfoMETAR)

Share this post


Link to post
Share on other sites

David,It's more and more difficult for me to answer in english!:( Mercy for us french flyers!I try again!I had the 230 update installed ...the date of the patch.pod is 19-12-02It was not "read only", but in "read only" the bug remains the same!Thanks for your help!And try to translate:http://docmorbid.free.fr/shadok3.jpg

Share this post


Link to post
Share on other sites

Okay, that sounds like the right one. Making the original file read-only certainly wouldn't fix the problem. :)Is anyone with the French version of Fly! not having this problem? Conversely, is anyone with a non-French version of Fly! having the problem?- David Sandberg (creator of InfoMETAR)

Share this post


Link to post
Share on other sites

several french Flyers have reported the same problem on simvol Fly! forum

Share this post


Link to post
Share on other sites

Doc:S'il vous plaites, est'ce que tu peut ouvrir le UI.POD chez le System repertoir avec podview.exe et me dit combien fichiers tu a et combien bytes? (Did you understand)Alejandro AmigorenaCheshire, CTAthlon XP 1800ABIT KR7A-RAID768Mb RAMGeForce 3 64MBSB Audigy GamerCH Flight Yoke USBCH Pro Pedals USB

Share this post


Link to post
Share on other sites

Hello Alejandro!My UI.Pod contains 764 files and 7908398 bytes.Thanks for your "french"! :)

Share this post


Link to post
Share on other sites

Doc:That's very interesting. Mine contains 764 files and 9.127.188 bytes but that doesn't really mean anything. It would be worth finding out which files are different though.Still scratching my head trying to figure out what could be wrong...Alejandro AmigorenaCheshire, CTAthlon XP 1800ABIT KR7A-RAID768Mb RAMGeForce 3 64MBSB Audigy GamerCH Flight Yoke USBCH Pro Pedals USB

Share this post


Link to post
Share on other sites

Hi guys!I found a provisional solution to repair the bug!Extract with podview the metar.win file from patch.pod to UItemplates folder!It's good for us ,french flyers, but I hope it will help you to find the definitive solution!

Share this post


Link to post
Share on other sites

Glad to hear you've got it working ... I hope that solution will get passed around to others with the problem (like on ROTW's boards).Personally I'd say that's much better than a provisional solution, although it seems strange that it would be required. I'm not an expert on the pod files or their contents, so maybe someone else who is can give it some thought as to why that has to be extracted from the pod file in order to work for you guys.Thanks much for posting this information!- David Sandberg (Fly II beta team member, and creator of InfoMETAR)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this