Sign in to follow this  
Guest

message for Leen

Recommended Posts

Hi, I just changed the PA19 EPDs into one POD file. Now it works. But with the two repaints I downloaded from ROTW, I get this error:----------------------------------------------------------------Msg: MovableAeroSurface: No Control Mixer definedFile: wing.cpp line 634Time: Wed Dec 25 14:09:28 2002errno = 2 (No such file or directory)Could you help me out.I'm patched up with the new one, but I know I had this problem before patchingcheers and merry christmas to all.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hello Tom,Before giving you the solution for your problem I have a question for you.WHY did you make a POD file instead of the four EPD`s.The four Pa19 EPD`s work well in the aircraft folder and I can`t thinkof any reason to make a POD.And now my answer.First of all remove the Pa19 POD you made and throw it away.Now read the readme.txt wich comes with my repaints.You`ll see this text:ATTENTION!!! This repaint requires that you have the original ROTW Pa19 files installed in the FLY!II/Aircraft folder. The user will have to download not only the original package but also the latest update for the PA 19 : Pa19-u1.zip available on www.simvol/fly or pa19_updt1.zip on Avsim ! When you do this all , you`ll have four Pa19 EPD`s in your aircraft folderPa19_20_v2.epdPa19_21_v13.epdPa19_22.epdPa19_23.epdand a couple of dll`s to be placed under modules.These dll`s you may skip but they are great fun.Now it has to do the trick.My repaints (all of them ) can only be used in combination with the second version of the original Pa19Regards

Share this post


Link to post
Share on other sites

Leen, Testing in 5 minutes, I'll get back to you ASAP.Now I made a pod file because, Volnav only sees pod files (now I have to admit I haven't tried volnav so it is no use to me for the moment.)cheers and thanks for the response

Share this post


Link to post
Share on other sites

IT'S ALIVE!!!! Ok, my bad I never did the update...It was real fun to let the engine heat up before taxiing...Then on takeoff, I got a message saying easy on the throttle... Forgot it wasn't a jet.Then after takeoff, it said CHT too High! And then the engine coughed a couple minutes later and crashed your beautiful repaint, still need practice I guessCheers and thanks for pointing out the update.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this