Sign in to follow this  
Guest

HELP with C4TO

Recommended Posts

ALT+A does NOT auto-tune the radio to the frequencey. Can manually tune Com 2 to frequency and works O.K. If you manually tune Com 1 to frequence it does not work. Did a complete re-installation latest C4TO and Flyscripts! Still the same. Using Fly 2K and has worked in the past. Also, re-installed Fly 2K. Assume I've changed something in my system, any ideas please?Robert J

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Robert,Alt+A will not change the frequency indicator in Fly!2K aircraft that use the Bendix-King radios (Cessna, Malibu, Navajo) and never has:--------------NOTAMS (known issues)+ The Bendix-King radios in the Cessna, Malibu, and Navajo have a minor bug (SDK-related, don't blame me or Anthony) - the COM1 radios don't seem to work properly. Here is the work-around... if you want to tune frequencies manually, dial them in on COM2 - it works. Otherwise, auto-tune (ALT-A) WILL correctly tune COM1 internally; but you won't see the digits change on the aircraft's radio.---------------On the other aircraft with other radio sets there is no problem - the indicators will also respond. This problem was resolved in Fly!II but the SDK was never fixed in Fly!2K.

Share this post


Link to post
Share on other sites

All other Alt+ functions work as they should. Correct, the frequency is never indicated. In the past however, Alt+A has always auto the frequence. Now if you Alt+C it asks for clearance, but the response is just a noise as if you didn't receive a radio transmission. Manually set Com 2 to the frequence 118.30 and you get a response. It's as if somehow I have disabled the combination Alt+A. I'm just not smart enough to know how to enable that comination. Hope this makes it a bit clearer. Yes, I'm using the Cessna 172. Also, remember, doing a manual on Com 1 doesn't work which seems strange to me. Only works on Com2. Have always done an Alt+A before contacting the required frequency. Thanks all Robert J

Share this post


Link to post
Share on other sites

Try it at a different airport.I believe I had a problem sometimes at certain (I believe smaller) airports. I 'think' when I was having the problem, when I then attempted to check in, it would give a little notice in the bottom right corner as to the effect of "Tune to 123.45". (Which I had to manually tune).Perhaps this was all related to using smaller planes at the smaller airports! Im not sure, but its worth a try...Another thing to check is that I believe the latest C4TO and Fly!Scripts dont work with 2k??? Perhaps you need to downgrade?Just guesses, Brad

Share this post


Link to post
Share on other sites

Robert,Make sure you haven't installed the latest Flyscripts! and C4TO for Fly!II - neither of them is compatible with Fly!2K.Just in case there was any confusion on this, the latest versions and install steps for Fly!2K (updated to the SDK v88) were:1. Install Flyscripts! v1.2 for PC2. Install Flyscripts! v1.21 Patch3. Install Cleared for Takeoff v1.04. Install C4TO v1.1 UpdateThe Fly!II versions are:Flyscripts! v2.01C4TO v2.0

Share this post


Link to post
Share on other sites

RandallI have the correct versions as you pointed out. This same setup has worked in the past. Had to reinstall Fly 2K on my hard drive. So reinstalled Flyscripts and C4TO. Now the problem exists. It's just as if "Alt+A" is blocked. As a last resort, I'll delete all and start over. Either that or fly by manually setting up the frequinces as required.Thanks all for you suggestions and concerns.Robert J

Share this post


Link to post
Share on other sites

Very strange - is their any other utility you may have installed that is also using Alt+A? Do the non-Bendix/King radio sets tune normally?

Share this post


Link to post
Share on other sites

No other utility using Alt+A. Same reaction with ALL radios! Going to wipe the slate clean and start over.Thanks to all for you help and concern.If this works I'll post.Robert J

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this