Sign in to follow this  
Guest

textures shimmering on approach

Recommended Posts

any help appreciated -- I continue to have problems with airport/nearby textures shimmering on approach to the field. While the local environment seems "normal" from afar, on short final the textures off in the distance start to shimmer. Doesn't happen every time, but often, and almost exclusively at night. Any particular comments? PIII/1Gig system, 512 RAM, 64 meg GeForce II card. thanks. Greg.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Ken -- thanks for your help. Following is render ini :[Graphics]mipLevelCount=6vertexIndexFormat=7premultiplyColorAndAlpha=0allowAutoMipMapping=0directTextureFlag=0[Textures]maxTextures32=0maxTextures64_565=16maxTextures128=73maxTextures128_565=363maxTextures256=80maxTextures256_565=32maxTextures512=8maxTextures512_565=1maxTextures1024=1mipMapFlag=896maxTextures64=16[NonAGP]maxTextures256_565=80[AGP]maxTextures256_565=80Any info appreciated. I'm a VFR pilot, so I like the scenery crisp and defined. Maybe I don't have that, I'm not facile with the computer. thanks. Greg.

Share this post


Link to post
Share on other sites

G'day Greg,Mate that VertexIndexFormat=7 is a weird setting.Change it to VertexIndexFormat=0It may not solve your problem but it should not be 7Cheers,Roger @YSSY

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this