Sign in to follow this  
Guest

Cant pod, Cant use TM22 SMFviewer Helllppppp

Recommended Posts

Hi all :-wave With the kind help from Jeff Akins (Thankyou Jeff ;-) ) My computer is now up and running. So back to work with my scenery. When I first loaded TM22 when it was loading the info it needed from the pods I got a warning button for each with no explanation. Then it CTDT on me.When I loaded it up again it took all the info it needed and all seemed fine. But now when I create a model I cant view it in the SMFviewer .exe and get the error below. When I went to the error log I got this?Msg: Unable to open VGA paletteFile: 2D.C line 553Time: Mon Feb 10 21:34:02 2003errno = 2 (No such file or directory)Can you please help Im lost without this program.All The BestSteve[/div] [align=center]http://mysite.freeserve.com/fly2theuk/aragon.jpg][/div

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Way to go steve ; I`am glad your on your way with the computer thing!!!!!!!!! Where is your SMF.EXE ? Mine resides in C:Program FiiesTerminal RealityFly! IITM22SMF.EXE Did You create pod & response files ? I have a feeling that if you delete that program and START OVER, That you wont be having that problem any more. Try it out and see if that works And your WELCOME.Anything else you need let me know Jeff :7 Oh BTW , I had bought me a new Motherboard ,AMD Athlon 2100+the same as a pentium 4 But i had to buy another case too! Fly!II runs without any hesitations at all Let me know how your`s works and what size of hard drive your using if you need one , I have it.

Share this post


Link to post
Share on other sites

Hi Jeff,I have the SMF.exe file there. So I did what you said, I have uninstalled TM22. I reinstalled the program but still have the same problem. I have downloaded the program again and tried that.... Nope!still the same problem. I uninstalled FlyII then re installed everything.... Nope! Still the same problem.I NEED HELP PLEASE...........................All The BestSteve[/div] [align=center]http://mysite.freeserve.com/fly2theuk/aragon.jpg][/div

Share this post


Link to post
Share on other sites

Sorry I could`nt get back to you ; Working LOOOOOONNNNNNGGGGG Hours @ work. Do you think that the scenery that you were working on were saved and that`s why you were having problems. How about deleting just the scenery part of it ? But anyway I am glad you had got it worked out !!!!! Jeff Akins:-(

Share this post


Link to post
Share on other sites

Hi Steve Dont overdo What?Did I miss Something?:-lol Computers of wonder?But thats normal I told you I had bought a motherboard for $159.00 Now guess What !its now on sale for $89.00 :-mad

Share this post


Link to post
Share on other sites

Sorry to hear your running on empty,How can we make it better ? Here`s to you:-beerchug

Share this post


Link to post
Share on other sites

Isn't that the wrong sim in the bottom left of that certificate? I have never seen that sim, can it be bought in the U.S.???

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this