Sign in to follow this  
Guest chezz

C4TO error

Recommended Posts

I installed the C4TO and flyscripts 2.1 respectively however when I pressed ALT + F12 to activate C4T0 i get this error message. Help please.chrisrpll

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Chris,Some basic questions first:1. Can you display your Fly!II directory tree with the Flyscripts! directory expanded to show the files?2. Did you create a "flight plan" and start the plan before attempting to load the script?

Share this post


Link to post
Share on other sites

Randall,Yes i created a flightplan before activating the C4TO and I tried also activating the C4TO without a flight plan and I got same result (please note that I moved FLY2 to another drive, but since FLY2 doesnt have a registry I don't think this will a problem). I tried re-installing flyscripts and C4TO and same error.Here's my FLY2 directory.thankschrisrpll

Share this post


Link to post
Share on other sites

Chris,Well, you didn't make the common mistake of misspelling the Flyscripts! directory, so that's not the problem.What I also wanted to see was the contents of the Flyscripts! folder - rather than post another image, can you tell me what "case" the following files are in?atccfg.fscc4tov20.fseAre they just like this? (No all caps, etc.)?

Share this post


Link to post
Share on other sites

Randall,Thanks for your time trying to help. It's working now. I don't know what i did but I deleted C4TO & Flyscripts and install again and voila it worked. I think it's in the spelling of flyscripts. But nontheless I would say that your help is very much appreciated.chrisrpll

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this