Jump to content

Sign in to follow this  
Rakham

What am I doing wrong?

Recommended Posts

I start a very short flight from DPA to ARR with the basic Flyhawk.I enter the ILS of the runway of ARR, take off, then AP on, NAV and GPS on. The plane follows the track. At about 5nm, I switch the APP button, off the GPS, and never the plane goes to the runway except if I switch REV on. Why it never takes the APP but only in REV mode?My altitude is about 400 feet at 3 nm.Thanks for your helpRakhamPIV 2.53 Ghz 1536 DDR ATI Radeon 9700 Pro WinXP ProYoke & Pedals CH Products

Share this post


Link to post
Share on other sites

G'day Rakham,The ILS is an Instrument landing System designed to aid the pilot to land the aircraft. It may also be slaved with the auto pilot.It is NOT a navigational aid and the auto pilot will not fly you to the runway with an ILS just because you have the frequency set. It is strictly an APPROACH aid. In order for the auto pilot to capture the ILS signal you must manually set the aircraft on an intersecting course to the localiser beam and then select approach mode on the AP. When the aircraft intersects the beam the auto pilot will cature the beam and fly the aircraft towards the runway. At approx 2000 ft and ten miles out the aircraft will then capture the glideslope and the autopilot will fly you down the glideslope. At minimums ( about 300 ft) you should disconnect the autopilot and land the aircraft manually. ILS is NOT AUTO LAND. many runways may have the localiser beam offset up to 10 degrees from the runway heading.You may be approaching a runway that has the one ILS localiser servicing both ends of the runway. That would explain the reverse selection working.ie. the ILS for the runway at ARR is set up for the other end of the runway.My best guess is that you are approaching the ILS from the reverse end.Cheers,Roger @YSSY

Share this post


Link to post
Share on other sites

Thanks Roger. I understand. I will try again later tonight.RegardsRakhamPIV 2.53 Ghz 1536 DDR ATI Radeon 9700 Pro WinXP ProYoke & Pedals CH Products

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...