Jump to content

Sign in to follow this  
Guest

ATI Radeon graphic card problem

Recommended Posts

Guest

Hello everyboddy. I just bought a new computer with a ATI Radeon 9500 PRO graphic-card. The problem is that it doesent work with FLY 2. Does anyone know what to do. I have tried with both the video patches without solving the problem. Thanks fpr your help.

Share this post


Link to post
Share on other sites

Hi.Compare your "render.ini" with mine. This works fine. Replace <> with brackets. Vertex format may be the problem. TVmipLevelCount=1vertexIndexFormat=0premultiplyColorAndAlpha=0allowAutoMipMapping=0directTextureFlag=0maxTextures32=10maxTextures32_565=124maxTextures64_565=16maxTextures128=72maxTextures128_565=420maxTextures256=80maxTextures256_565=120maxTextures512=8maxTextures512_565=8maxTextures1024=1mipMapFlag=896maxTextures64=64maxTextures256_565=0maxTextures256_565=80

Share this post


Link to post
Share on other sites
Guest

You're right. The VertexIndexFormat value is the key for success. After changing it, everything works alright, at least on my PC.Thanks for the render.ini.BTW Which FSAA settings have you chosen on the OpenGL and the Direct3D tabs of the Catalyst tool?Any idea how I can avoid the flickering of scenery parts such as buildings etc. on airports when seen from the air?

Share this post


Link to post
Share on other sites

Hi.I, use 4x and 8x for a good compromise. You can go higher but there is quite a performance drop, at least for me. I had better results, from the visual stand point, with my NVidia, at he the same setting, but the overall performance is slightly better with the ATI. To get the same clarity, look at a long road / line, I have to go to 16X with the ATI. TV

Share this post


Link to post
Share on other sites
Guest chezz

Hi I have the same graphic card what's your average FPS with all slider maxed out except AI. I'm getting 30FPS cockpit (around airport) view and 30-40 external view with FSSA 4X ANISO 16X. When flying in clouds 20 FPS. With detailed sceneries with buildings 18 FPS. chrisrpll

Share this post


Link to post
Share on other sites

Hi.I get between 25-55 in cockpit, 23-45 Tower /external, view TS scenery. All maxed, Clouds 2 layers. I use 4 and 8. TV

Share this post


Link to post
Share on other sites

Hi.I don't have a positive answer for you, but I would think that most of the cards / GPUs will work. I had it in lap tops, ATIs, NVidia etc. Give it a try. Maybe someone has your exact card and will jump in here. TV

Share this post


Link to post
Share on other sites
Guest

Hello this i Josef who wrote subscribed the problem. Thanks for your help it worked. The simulator have never worked better. Josef.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...