Sign in to follow this  
Guest SD Sim

Debonair

Recommended Posts

Note: the readers digest version is at the bottom of this post ;) First, I want to congratulate Geof, James, and the rest of the Debonair crew for a wonderful new plane. I particularly enjoy the flight dynamics. I have discovered a minor problem when using the Deb with WidevieW on my system that may apply to others as well. Installing the 1.5 patch on the client computer prevents loading (fails just prior to the elevation load). If you try to load the 1.5 patch onto the server, it will run, but freezes solid if you try to toggle through the 2D cockpit panel views. The solution that worked for me is to not install the 1.5 patch on either server or client. Then everything runs fine. One other oddity

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

The 1.5 patch is just a panel.cfg file so I am not sure how that would effect anything. However-it was brought to my attention that the panel.cfg file had references to a virtual cockpit we were working on that was not completed yet. If you look at the file library now-there is only one patch called "The patch". You might want to give that a download-and use the panel.cfg in this one. It is possible calling the uncompleted virtual cockpit caused your crash on wideview-especially if it was when you cycled through the virtual view. This new latest "patch" has removed the vc references.As far as your Kingair-I don't think that would be related-but try this and see is all is well. If you don't want to download it-shoot me an email and I will email the panel.cfg to you.http://members.telocity.com/~geof43/geofanim2.gif

Share this post


Link to post
Share on other sites

Hi Geof,Just wanted to post this update regarding my initial problems. Everything is now back to normal. To get to this point, I uninstalled all the Deb files using your file list as a guide (after which I discovered your uninstall tool, oops :-shy ). After verifying that the KingAir throttle was back to normal, I installed just the original Deb without the patch. WidevieW now works great, and the KingAir is working normally. I have the HSI, and it functions, so I have not installed the patch. What was the cause of the original problem with my KingAir? Beats me, but I'm glad it's fixed.I think you've done a wonderful job, and think you are to be commended for patiently dealing with obscure posts such as mine. Keep up the good work. I'll keep a lookout for future VC and flight dynamic updates, but will enjoy flying the Deb in the meantime. Since you've asked for comments on oddities, I do have a couple for you that I've yet to see mentioned. 1) When you undock the 2D panel the aspect ratio for the guages is altered (they become oval). 2) the undocked window is larger than my screen (not that big a deal). Neither of these will take away from my enjoyement of your new plane. Just thought you would like to know.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this