Sign in to follow this  
Roger Mazengarb

Patching problems with Fly! II

Recommended Posts

Hello Ken,(or others who know how) now I have tried your and avsim's advices 4 times to patch up Fly! II. I have followed your way to do it here, AND I have tried different alternatives.1. The first time, I started installing patch 1 to 4. But since i got the error message that: "Old file not found. However, a file of the same name was found. No update done since file contents do not match".So at the number 1 patch, I stopped.2. Second time, after first deleting Fly, I got the same message, but continued with 1 to 4 anyway, and came up to ver. 197. Started Fly, but could not use it, the airplane flew only to right and was not to be controlled.3. Third time, after second deleting (even deleted all info in "regedit" to be sure nothing was left, I installed patch 152 to 210, then 210 to 240, but this time I ended with ver. 2.0.210 and when starting Fly, it did not work properly, could not control the airplanes, or several things did not work. After writing A. Thomsen, he guessed that I might had the European version, but how do I know if I have that one? The original version on fly when installed, is 152.4. Forth time, after the third deleting, I installed feature update 4 directly, and then patch 210- 240, and ended also this time with ver. 2.0.210 Yet I have not started it, but I guess it is the same story, though I did not get any error messages the two last times i installed. And yes, I installed all patces directly without starting Fly. I am not an amateur in PC, but this ones put me up to the wall. Is it anything wrong with the patces I have got ? The patches I have used have the date of 2001-12-20. Is there any other newer patches to use? I have now had Fly for two weeks, but so far I have not had any good flights yet. Any other suggestions what to do? Best regardsSteinar.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hello Steinar:Let me see if I can help.After installing FLY that comes with the original CD.Install Fly152-210 UpdateInstall Fly2Update230Install Fly2Patch240Start FLY and everything should work.I am sure others in this forum will be happy to help in the event you have further problems.

Share this post


Link to post
Share on other sites

Hi, and thanks for quick answer.What you describe is what I did once, the third time....I used first patch from 152 to 210, then from 210 to 230 then the 240 patch, but version tells only 2.0.210.But I'll give it a try again tonite.RegradsSteinar.

Share this post


Link to post
Share on other sites

G'day Steinar,Mate don't feel too bad. This patching process has had experts pulling their hair out.Just a quick note.Make absolutely sure that you have ALL TSR'S shut down. virus checkers and firewall programs etcCan't believe that Ken has overlooked that in the anchored post.Also shut off the windows sound.There seems to be a problem with the RT PATCH program when handling very large files and the way the Tri patches work are just huge memory dumps.Just for your info if you ever get that "old file not found ... " error then don't bother going any further as the patch has been unsuccessful even though the patch reports back as having been successfully installed.Cheers,Roger @YSSY

Share this post


Link to post
Share on other sites

Hi Steinar,Whenever I have had to reinstall Fly I have followed the same procedure, which is:Install from Fly CD. Run the program, then exit.Install the first patch checking that the path to the original Fly installation is correct when the patch intaller asks whether that is where Fly resides. (The installer sometimes comes up with the wrong path!) Then launch Fly.Follow the same procedure for each patch .I have found that this method always works, and I hope that it does for you.PaulP.S. Also place the patches within a folder within the main Fly folder.

Share this post


Link to post
Share on other sites

Don't forget that the European version came pre-patched, I think it was to 210. After the initial load check what version you have before installing any patches.RegardsAndrew Luck18 miles SW EGSH

Share this post


Link to post
Share on other sites

Thanks guys for all help!!Tonight I succeded, at last. I followed Rogers advice and closed ALL programs I could find, even in "close program" window, Norton, sound you name it. And I GOT error message again at first patch, from 152 to 210, but I continued with patch 230, it worked. Then I checked the verison at Fly!, yes I opened to the version vindow, and it was ver.230. Closed and started with patch 240. Then I followed Paul Brooks advice to check the path, and correct, instead of path to "program", it was to "program files" ! The window where the path is shown at patch 240 is smaller, and it is easy to overlook that it write the wrong path. And guess, at "Program files" I found my previous installation of path 240. :-)So now I can sleep well, and next job will be to addon Andrew's Norwegian airports, and hopefully other airports too.What else should i add? C4TO???Have a nice time all of you, and again, Thank you all of you!Best regardsSteinar

Share this post


Link to post
Share on other sites

G'day Steiner,Just a note of caution. < the first patch still gave error .....the first patch was NOT successful. I can't understand why the subsequent patches didn't spit the dummy! Anyway so long as it works :-)Cheers,Roger @YSSY

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this