Sign in to follow this  
wsieffert

PLEASE PLEASE HELP!!!!!

Recommended Posts

Hi, I have just built a PC with an Asus A7N266-C motherboard and a GeForce2 Mx400 64Mb graphics card. My problem is when I exit MS2002 my whole computer locks up and the screen rolls and flickers and shakes, only the top half appears and their are white lines running through it. This ONLY happens when exiting MS2002. Please help!Thanks ric

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Are you running FS2002 in full screen mode and at a different resolution/color quality than your normal windows resolution/color quality. It sounds like your computer graphics card is locking up trying to change between resolutions/color quality and possibly scan frequencies.Try matching the two. In windows, right click your desktop, select properties, settings, and set the resolution/color quality you want. Restart fs2002, select settings, display, hardward tab, and select the same resolution/color quality for the full screen mode, click Ok. Fly FS2002 and then quit and see if it still causes problems.If it does, you may need to make other adjustments to your graphics card by tweaking or replacement drivers.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this