Sign in to follow this  
Guest tonyc

Can`t load B1900D

Recommended Posts

Fly II crashes to desktop when I select B1900D aircraft with error message cockmngr.cpp line1506. Does anyone know of a fix for this?Qdog

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Do you have the ac_defaultfix.pod installed. You can download it from Avsim and it's found in the aircraft section. Let me know if you still have problems.tony

Share this post


Link to post
Share on other sites

In the search field, simply enter, Vigetti. this will take you to the FLY2 aircraft section and then, as you scroll through the many aircrafts, you'll come to 'Default Aircrafts Fix v.2'. Or , in the search field, simply enter the word 'default' and ' FLY2 aircraft' for category.tony

Share this post


Link to post
Share on other sites

Hi,Fly 2 crashes when i load the B1900D,i downloaded the " ac default..." and it seems doesn't work because the dll are not compatible with my mac.So please what do i have to do to make it work.Regards, PACMac OS 9.2.2Power Mac G3 B/W 400 MHzReadon 32mb, RAM 512.

Share this post


Link to post
Share on other sites

The b1900 v6 has not been tested on a Mac, so I can't help you. Sorry.tony

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this