Sign in to follow this  
RandallR

Problem with terrascene and nighttextures

Recommended Posts

HiI rendered a quatertile in Terrascene with the Option "nighttextures" selected. When I start the scenery in FLY!! only approx. 20% of the tiles have a night texture.The .TGA-file for the night-textures in the output-directory of Terrascene is OK. Looking in the .TRN-file I see, that for every 16 textures of a tile only 2 or 3 nighttextures are available.So maybe it is a problem with the Fly!!-slicer ?You can see my problem in the attachment. Look at the street or city ( and you see where the night-texture ends) in the circle.Am I doing somethig wrong ?regardsHarald

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Harald,How were you viewing this area - were you slewing the aircraft?In Fly!II, night lighting created by TerraScene appears to be viewable at a specific distance. I've noticed that the lights are visible relatively close to the aircraft, but disappear as you look into the distance. As the aircraft moves toward dark areas, more lights appear.It could be that this viewing distance is related to high-res radius, medium-res radius and max visibility settings. TerraScene generates lights in the night textures according to the population density, so there will be more lights in city textures, less in rural areas, and a few on highways.You can increase the density of the lights in the night textures by decreasing the cutoffPercent setting in the Render options under Advanced, Fly2slice Options, night. I believe the default setting is 20 - I normally set this to 18 to add a little more lighting without affecting frame rates. Some people will set this as low as 4 or 3 to generate a higher level of lighting.

Share this post


Link to post
Share on other sites

Hi RandallChanging the cutoffPercent setting (I use 4) helped. Now I see also the smaller villages during nighttime.Thank YouHarald

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this