Sign in to follow this  
Guest chezz

Another ATI Vcard question

Recommended Posts

I'm using a ATI 9800 AIW card but I noticed that DirectX T&L is not working even when it's enabled. What I mean here is that the aircraft color doesn't change with the sun's reflection. I'm, getting a minimum of 40 FPS cockpit view all slider max and 65-100 external view with 4X AA and 6X ANISO set.any thoughts on this.chris-CA

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Chris,First of all, is the following line in the fly.ini is set as follows:useEnvLighting=1?I'm not an ATI user, but I do know that the TRI updated video drivers (tridx*.dll) were designed specifically for the GeForce (nVidia) card. If you have applied the 230 or 240 patch, the original driver set was automatically overwritten and may be causing some compatibility issues for your card. If you saved the original drivers, just copy the video DLLs back into the Fly!II root directory. As a last resort, if you didn't save them, you may have to reinstall Fly!II, set the video drivers aside, install the updates then copy the drivers back in. If you can get the originals from someone without doing this, it may save some headaches.

Share this post


Link to post
Share on other sites

Randall,Thank You very much the trick worked I changed the value of useEvnlighting in the system.ini from 0 to 1.cheerschris-CA

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this