Sign in to follow this  
rodger

KSFO & KHAF Saved simulations problem

Recommended Posts

Hi Folks, I remember some time ago posts with this problem but I was unable to find anything about it when I searched. The question is about the scenery not being there when a simulation had been loaded from the saved simulations. I new it happened with KSFO but did not know it also happened with KHAF. When I start a flight plan from the flight planner from anywhere else to start at KHAF all scenery is present, was there ever a resolution to the problem with KSFO?Has anyone got any ideas?Thanks Desmond

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Desmond,as far as I remember, it happens at any airport or location, if you are starting your saved situation from exactly that point. So if you are at KLAX for example and load your KLAX situation, there will be no scenery. Workaround is easy. Just go to another airport and then start the situation, and everyting should be fine.:-)Hope this helps,Rodger Acoustic Rock & Pop from Germanyhttp://rodgerchristmann.com

Share this post


Link to post
Share on other sites

Hi Rodger, Thank you for your reply & right on the money fix. I tried it tonight & it worked superbly.Thanks Desmond

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this