Sign in to follow this  
Harald_Kraft

Disply problems

Recommended Posts

Hisince my upgrade to DX9 I sometimes get those grey stripes in the air. They are not everywhere and only in some directions.This screenshot is taken overhead LOIJ.They are not graphics card related. I had them with my old MX400 and i have them with my new FX5900.I tried every display setting and different changes in the FLY.INI and RENDER.INI without effect.any ideas ?ThanksHarald

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hello,I had these problems and changed my RENDER.INI for more 256er Texture-Space.Maybe it will solve your problems.Cord

Share this post


Link to post
Share on other sites

Here is my render.ini[Graphics]mipLevelCount=8vertexIndexFormat=1premultiplyColorAndAlpha=0allowAutoMipMapping=0directTextureFlag=0[Textures]maxTextures32=0maxTextures64_565=16maxTextures128=72maxTextures128_565=999maxTextures256=20maxTextures256_565=32maxTextures512=8maxTextures512_565=0maxTextures1024=1mipMapFlag=896maxTextures64=16[NonAGP]maxTextures256_565=0[AGP]maxTextures256_565=0Which ones do I change please?Thankyou, Steve.http://mysite.freeserve.com/ysomdesign/banner.jpg My Websitehttp://www.wrexhamspace.orghttp://www.cafeshops.com/wrexhamspace

Share this post


Link to post
Share on other sites

Hi Harald and everybody else,that's interesting, because I had that problem many times before withmay old graphics card, and now with my newer Geforce4 Ti4200 using dx9. So you gave me the idea to try it again today, and here is whatI found and hope that could be of help.I have that problem at Half Moon Bay (HAF) but had it in other locations as well, and I think it can happen any place.First I tried the suggestion of giving more slots to the 256 maxtextures without success. Then I fiddled around with the "scenery options" in Fly. I tried to change all the settings. No success, untilI turned down the 'max visibility' from 30 down. Nothing happened until I reached 25. And NOW the stripes are gone! No problem reducing further, but the moment I came up to 26, they were back again.Well, I don't know why this happens, but maybe someone of the technical gurus might have an idea. So try to reduce your visibilityand see if it solves the problem for you as well. Would be interesting to know. Anyway, I thought I share what I found and maybe it's of some help.Rodger http://rodgerchristmann.com

Share this post


Link to post
Share on other sites

Hi Steve,pls have a look at mine which I use for a P4,512MB, GeForce FX5600 with 128MB.[Graphics]mipLevelCount=8vertexIndexFormat=0premultiplyColorAndAlpha=0allowAutoMipMapping=0directTextureFlag=0[Textures]maxTextures32=20 maxTextures32_565=20maxTextures64=16maxTextures64_565=64maxTextures128=72maxTextures128_565=200maxTextures256=32maxTextures256_565=84maxTextures512=8maxTextures512_565=0maxTextures1024=1mipMapFlag=896[NonAGP]maxTextures256_565=0[AGP]maxTextures256_565=0The FLY.INI settings aremaxUserVisibility=40distanceHidingRadius=4I think the stripes depend on the capacity of your video card and all settings in the INI

Share this post


Link to post
Share on other sites

Wow thanks guys for your help.I just logged on to find your tip after trying Rogers tip Cord!Thankyou :-) Roger....It works ;-) http://forums.avsim.net/user_files/72240.jpg This is the first time I have got to this hight without those ugly rays.Cheers Mate :-beerchug Stevehttp://mysite.freeserve.com/ysomdesign/banner.jpg My Websitehttp://www.wrexhamspace.orghttp://www.cafeshops.com/wrexhamspace

Share this post


Link to post
Share on other sites

Hi allIn my case, reducing the visibility made it even worse. But increasing the 256 texture slots improved the situation much.Now i have those stripes only between 3 an 7 miles visibility. With more than 7 miles visibility everything is Ok.I think, there are different parameters involved. Is there somewhere a guru who can enlighten me (us)?:-halo greetingsHarald

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this