Sign in to follow this  
Guest roland_lfor

Dauphin and DLL loop - F2FD

Recommended Posts

At my last attempt to load the Dauphin twice, I finally had an error message :"Subsystem is not registered (WIPR)"It seems that the wiper system can't be implement twice from the DLL (if the DLL manage the wiper ?)I think I could debug that for you if Laurent is not available.If you are interested, just send me the sources by e-mail.Roland

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Very interesting question:I have the same problems when I select the second time Dauphin for change model.Many thanks in advance for help.Luciano -LIME

Share this post


Link to post
Share on other sites

G'day all,I also find that when swapping from the original to my repaint that I get the "subsystem unregistered wipr " error. Yet if I make my repaint the default then it works but when I change back to the original pod then again I get the error message.Cheers,Roger @YSSY

Share this post


Link to post
Share on other sites

Alejandro send me the sources for debugging purpose.Unfortunatly, I can't believe that the sources are up to date - too many compiler error...and unfunctionnal even if I moved the project on VSC++6.- roland -* AirFeedback 1.0 ** DragPoder 1.0 ** SquawkBox 3.1 *

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this