Jump to content

Sign in to follow this  
Guest tonyc

ERJ-145 V3 has been uploaded!

Recommended Posts

Guest tonyc

This is the wonderful erj-145 model by Jarno Deken. Version 3 is simply a cockpit modification and a few model tweaks. Enjoy.tony

Share this post


Link to post
Share on other sites
Guest tonyc

Keep in mind that the erj-145 is very aispeed sensitive during takeoff and landing. For takeoff, after setting the trim in the green line, rotate at 145 kts and climb at 170kts. On final, let the airpeed drop to 155 with full flaps and some throttle. Pull back on the throttle prior to touchdown. The erj-145 requires a minimum of 4500 feet runway for takeoff and 3000 for landing--it's a medium to large airport commuter jet.tony

Share this post


Link to post
Share on other sites
Guest tonyc

I forgot to thank all the wonderful folks at ROTW for providing such tools as Dragpodder that made the project easy and fun to package. Thank you everyone.tony

Share this post


Link to post
Share on other sites

G'day Tony,Version 3 !! how did I miss this. :-) Never mind thats what I get for spending too much time making models and not enough time flying :-lol I'll download asap.Thanks for uploading...... to all involved.Cheers,Roger

Share this post


Link to post
Share on other sites
Guest tonyc

Roger, I feel the same way. I had gotten into so much development work( emb-120, electra, and version 3 of the erj-145) that I no longer remember to fly a good Vatsim flight. I tried one today and failed horribly. We need to fly more and get more people to help out in the development. The erj-145 is not perfect yet, but I wanted to get it out for the sake of some activity, here on Avsim.tony

Share this post


Link to post
Share on other sites
Guest pilotsim7828

Hi tony , I have a small problem ,I can not seem to download this fileSeems that the avsim Libary is out of order for the momentpilotsim7828A new approach to flydevelopershttp://www.forumcommunity.net/?c=14387Check out he New Flydevelopers Forum

Share this post


Link to post
Share on other sites
Guest dajackman

Anyone having this problem? After engine start-up she keeps moving, even with the parking brakes applied. Did I miss a step in the install? THanks for the hard work!!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...