Sign in to follow this  
Guest beresford

FX5900 and no hi res

Recommended Posts

I have an FX5900 graphics card and the hi res scenery option selection box is greyed out. Does this tell me that I have a graphics card that TRI didn't anticipate or does it tell me that I need to tamper with the render.ini file?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

first , make sure that the "greater than 32 meg" memory appears in the box. At times one does not notice it, and this setting will limit resolution. Second, try the various directx8 versions, the normal and the T&L. Of of these, I believe, will give you high resolusion. The card is fine; I have one, too.tony

Share this post


Link to post
Share on other sites

G'day,I also have a 5900 card and fully concur with Tony. Just as a matter of interest I'm using the 45.23 Nvidia drivers.(Win 98SE)Cheers, Roger

Share this post


Link to post
Share on other sites

Thanks chaps. The T & L option seems to do it. Of course you have to go to the 'Scenery' menu & move the high detail slider off of zero as well before you see anything ..... ;)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this