Archived

This topic is now archived and is closed to further replies.

Avcomware

Fly!II and Vista 64.

Recommended Posts

Hello everyone.Just a heads up for people that may be looking for info / compatibility of Fly!II and Vista 64. It runs fine on a Q6600, ATI, and Vista 64. No install needed, I just moved all the files / Folder to a new system Folder and run the EXE.It is still the best, most fluid, sim to date. I only hope someone can get the Source and continue on. TV

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!