Sign in to follow this  
Guest Richard Hill

BY BY to FLY!2

Recommended Posts

Well after finding no answer to my problem with Fly2Slice, I am getting some CDRW's today and backing up my many Gigs of work, and saying BYBY to Fly!2. Seems strange that this happened after after many tile projects, but after Uninstaslling and reinstalling Fly!2.1.230 and TerraScene.2.1, I am at a loss as where to go, so I will be removing Fly!2. The sad part is I have enjoyed it for the most part, but when the main reason why I enjoy fly stops working, why bother with the hard drive space.Richard

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Richard,I'm not sure what the problem is or what you may have tried so I can only offer the following.When you did your uninstall did you go in and manually delete any remaining files for both TS2 and Fly II before reinstalling? Have you checked to make sure the path to the Fly slicer is right? Open the Advanced Properties section of TS2 and make sure the path is specified correctly under Flyedit. Have you tried running the "Integrate With Fly" routine in TS2? Are you absolutely certain you are running the correct version of the Fly slicer? Why would you delete everything because of this? I understand the enjoyment that comes from creating scenery. It is one of the things that keeps me hooked on Fly II. But I also enjoy Flying through what I've created and adding 3D objects to my TS2 scenery. It seems a shame that you would delete all the TS2 scenery you've already created just because you can't create more right now. How are you going to enjoy the fruits of you labor if you remove it?

Share this post


Link to post
Share on other sites

Well I just read your posts again and apparently the slicer is starting so your path must be correct. Ignore my previous post.

Share this post


Link to post
Share on other sites

Dean;Yes this is the strange part. The slicer seems to work fine within Fly!2, although, I haven't figured out all it's workings, it makes more than one tile. Guess I need to recheck TerraScene's text file and include only what is needed. I only wish Todd would give me a reply as to what might be going wrong, and how to fix it.Richard;

Share this post


Link to post
Share on other sites

I had a similar problem after using Terrascene for a while. I discovered that even with 2 gb of free space, the FlyIIslice app would not run. once I freed up about another gig, (and redid the TS process) the process would complete successfully. It's as if the system thought there wasn't enough HD space to finish, even though it looked as if there was. -----------------------Scott CannizzaroPPASEL-KTEBAMD xp2000+ - GF4 Ti4400G4/400 - Radeon32

Share this post


Link to post
Share on other sites

Scott;Well I will try your suggestion sometime. I plan on replacing an older secondary 5400 20GB hd with a WD 7200 40 or larger hard drive inm the near future. In the meantime I am going to backup all my fly to CD's and remove ti for now. I have to place my scenery on another drive and it slows things down too much to enjoy.Richard;

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this