Sign in to follow this  
Guest jjlobo

TerraModels - Some difficulties

Recommended Posts

Hi!I've being using Terramodels (2.2) and Taxiways to create sceneries for some airports in Brazil. I've already posted SBYS (Pira

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

JJ,I'm sorry I cannot help with #1 or #2, but might be able to help with #3.I've had issues with adding/modifying Taxiways and Ramp areas. I can see them in Taxiways.exe and Terramodels but do not see them in FLY!2.Allen Kriesman suggested POD'ing the three taxiway files that get created with a mount priority of less than 999 and putting that POD file in the Taxiways folder. It worked for me so far.See my post for additional background:http://ftp.avsim.com/cgi-bin/dcforum/dcboa...rum=DCForumID19Hope this helps.

Share this post


Link to post
Share on other sites

J Donlin,Thanks for answering. I'll try your suggestion. I can see the runways in Fly! though. The real problem is that the aircraft is transported to a far point from the sink point. It will be my first experience poding something outside Terramodels.I'll let you know if it worked for me.Thanks again and regards__ JJLobo ___55 11 37268158

Share this post


Link to post
Share on other sites

For item #2, you need to change the object placement properties to remove the flashing of flat ground objects.(1) Select the object in question.(2) From the 'View' menu, select "Selected Object Statistics"(3) Press the "Change Object Placement Properties" button.(4) Select one of the "No ZBuffer.." settings.However, the flat, polygonal objects will not currently work under the runways and taxiways with the current Fly release (230). The "No ZBuffer (under runways and taxiways)" option will be implemented in the next Fly II patch (if Rich gets the time to release is one). I wanted to support the next Fly II patch with TM 2.2, just in-case I am not around to release another TerraModels version.Allen

Share this post


Link to post
Share on other sites

I wanted to support the next Fly II patch with TM 2.2, just in-case I am not around to release another TerraModels version. Allen Allen,That sounds a little ominous!?

Share this post


Link to post
Share on other sites

Allen,Thanks for your preocupation in answering my questions. I've already done what you've suggested and didn't work. Now I understand the reason. I've understood that it was already implemented in 230, but it is not.Any way your tool allowed me to post my first two Brazilian scenarios in the last weeks. I fell proud of it. I was wondering how to understand Fly technology and start developing for this environment. I love Fly but sometimes I feel it is dying. It seams to me that what we have is what we have; no future.I'll try to continue to understand its environment and built over it.Again, thanks and regards___ JJLobo ___55 11 37268158

Share this post


Link to post
Share on other sites

J Donlin,I'm backYesterday I've created the POD with my Brazilian taxiways. It is not that difficult as I thought and the taxiways are there. But it didn't fix the problem related to sink point. When teleporting, the plane is still positioned far from sink point and some times out of any taxiway or the ramp.Any way this experience added more for me. Now I know how to POD something for Fly! II.Thanks and regards___ JJLobo ___55 11 37268158

Share this post


Link to post
Share on other sites

Dean,just in-case I am not around to release another TerraModels version:-lol It does sound a little strange after re-reading the post. I really did not mean to imply anything by it. Allen

Share this post


Link to post
Share on other sites

JJ,Ok. Try a few things:1. Make sure the unpodded taxi files are not in the DATA folder.When #1 is done,2. When launching FLY!2, hold the CTRL button down and Click on the File Manager button.Hit the S key and then enter (searching for *). See if you see your podded taxiway files listed correctly. You should see the files listed twice, once in the Taxiways POD and in your POD. If you see any others, rebuild those pods without the taxiway files.3. Hit the M key to MOUNT all PODS.Make sure when you create the TAXIWAY pod, use:Pod version of POD3 and a mount priority of less than 999. I used a 1, just to make sure.Hope this helps.

Share this post


Link to post
Share on other sites

Allen,I'm relieved! I thought you either had bad news from the Doctor or your wife was laying down some new rules. :-lol

Share this post


Link to post
Share on other sites

your wife was laying down some new rulesThat is always a possibility :-lolAllen

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this