Sign in to follow this  
Guest harry3

Some questions about add-on creating in Fly!1

Recommended Posts

Hi!1.)I wanted to ask where I can get the SDK for Fly!1 ? I've googled it but nearly all links are dead Where can I get it from???How to produce those Gauges? Is Micorsoft Visual C++ 6.0 doing well for that??? Is there also a tut. about panel files? (pnl). They look a bit more complex than the MSFS panel.cfg files.2.) I've downloaded a Hawker with a working MFD on board(from Are Barstad). And a King Air with GPS. Now, the problem is that I've got those planes 2 times in my aircraft folder. That's really not beautiful. How can I build those functions direclty into the original aircraft??? I can't import files into a POD file, I just can extract them. (using PODVIEW.EXE)The Hawker with new MFD consits of a new aircraft *.epd file and a *.pnl(plain text) file and a *.pbm(unknown file type for me...can't open it with any program) file which have to be placed into the DATA folder.Maybe someone of you knows how to put the new functions(MFD,GPS) directly into the original aircraft's *.epd???Regards,Harry

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi, Harry. Welcome to FLY. the problem with FLY1 is that many of us, if not all, have moved to FLY2. There are many more tools as well as planes, tutorials and folks who might be able to help you. Any reason why yo've chosen FLY1?tony

Share this post


Link to post
Share on other sites

Harry,I'm not an expert on aircraft building, but I can tell you that you need to be patched up to the highest Fly!2K level: the SDK 1.01.88 (Developer) upgrade. If you're at this level, you have the full SDK.If you're not up to this level, it might explain why you were having some problems with the VCF files. When properly patched the SDK info is in the SDK folder.

Share this post


Link to post
Share on other sites

Well, I've choosen Fly!1 because I've bought it some years ago, but never had installed in onto my new computer.I've got Fly! 2k, which means that it's the final release of Fly!1.But there is no SDK included! Why can't I just download the SDK as I can for Microsoft Flight Simulator? Doesn't anybody of you know where to get it from???Regards,Harry

Share this post


Link to post
Share on other sites

Thanks for the file :-)I'm going to take a look at the docu, when I have some more time.Is there also somewhere a discribtion of how pnl files work?To build pod files, would it be better to use the program from the AVSIM library???Regards,Harry

Share this post


Link to post
Share on other sites

Harry,It's been a long, long time since I worked with Fly!2K - I believe I used the Fly Editor (Flyedit v1.05) as my main editing tool. The Editor provides the tools for podding (after making a text file for the pod list).There is also the more advanced Flyedit v1.06 which was developed to allow automatic slicing of scenery files for podding with Todd Klaus' TerraScene. However, v1.06 at some problems when it came to using its other tools outside of the TerraScene environment, so most of us had both programs and switched their executables in and out of the Fly!2K directory. (v1.06 for TerraScene, v1.05 for everything else).

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this