Sign in to follow this  
Guest desmondw

CYHZ Rwy 15 ILS?

Recommended Posts

Hi All, I have been fighting with this ILS for a couple of years on & off & can not find the solution. Here is the problem, when coming in on an ILS to runway 15 at Halifax International, Canada CYHZ I am always approaching on about a 10 to 15 degree angle to the left of the runway. So I thought, easy fix I will just correct the approach with TM2.2, Excell & Voledit,I have done this several times using slightly different numbers in Voledit but always seem to end up on the same approach, also although I have a GS it never shows up on the approach, I have added a DME to this approach, also Rwy 33 which does work OK. Question: is it possible that TM has the wrong Airport or the runways are not the same degrees although all the other ILS's work OK & I made them from the same TM?Any idea's would be greatly appreciated.Thanks Desmond

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Desmond,Do the ILS systems for 15/33 use the same frequency? Did this airport and the Localizers already exist in Fly!II or did you create them?

Share this post


Link to post
Share on other sites

Hi Randall, Thankyou for your reply & interest. The ILS system uses different Freqs. The 0ne for Rwy 15=109.1 & the one for Rwy 33=109.15 which I created. The ILS's did not exist in the original FLY2 but the Airport did, no Taxiways or anything, other than the Runways. I downloaded the Taxiways & ILS for Rwy 15 from AVSim as soon as they were released shortly after Fly2 came out, I can't remember who the authers were but do Thank them for their contributions. I created all the other Rwys & added DME to Rwy 15. I hope this makes sense to you & Thankyou again for all your work.Desmond

Share this post


Link to post
Share on other sites

Hi Desmond,I've checked my Fly!II installation, and indeed, there are a number of ILS and other Canadian DB updates in my system. It's been a while since I flew in Canada, so I didn't recall I had installed all of these updates. I save all my downloaded files and add-ons, so I did a search. I found that I had installed a DB update for Canada and Fly!II called CandexII, produced by Dan Martin and Jim Kanold. If you haven't installed this update, I believe it is available in the Fly!II Navigation area of the File Library, filename: candexII.exe.This was an update of the original Candian DB work that was done for Fly!1, but converted to be compatible with Fly!II. Now, if by any chance you edited the Canadian airports by working with the original set for Fly!1, this may be where some of your issues are coming from. If you did this, these are my recommendations to get everything squared away:1. Remove all of the Canadian updates you performed. If you have a backup of the ILS.POD that existed before, restore it to the system folder and you can do this quickly. If you don't have a backup, create a new DEX from your original and run it to remove all the Canadian updates. This is absolutely necessary, as there are bound to be Unique IDs between the sets that are different.2. Import CandexII to add all the ILS, airport, navaid, com, and runway fixes for Canada.3. Reimport your Rwy 33 ILS add-on, if it was removed. If it still doesn't work properly, send me the DEX for your add-on and I'll make whatever adjustments are needed and send it back to you.I ran a quick test of the ILS 15 approach - as you can see from the following images, the Localizer is aligned fairly well with Dan and Jim's update:http://forums.avsim.net/user_files/104778.jpghttp://forums.avsim.net/user_files/104779.jpgI also recommend Wayne Roberts recent Halifax International Airport (CYHZ) scenery and taxiway set for this airport. I believe that Wayne must not have run the Canadian update before he created his airport scenery - the taxiways are just a little bit off, but not much.If you need to send your DEX for the Rwy 33 ILS my way, send it to: capvideo@columbus.rr.com

Share this post


Link to post
Share on other sites

Hi Randall, I did run the CandexII.exe when it first came out, that was the one I referred to which came out shortly after FLY!! came out. Unfortunately I don't have my ILS backup's as I have recently changed my computer, although my Fly2 installation is the one that I had on my old system as I keep it on a drive just for it & just change the drive. I will try your suggestion of removing all the Canadian Airports from my ILS.POD & reinstall the Candex2.exe & then try the appoach to CYHZ Rwy15. I will let you know how I get on. I have installed Wayne's great Canadian airports, they a excellent as usual and are greatly apreciated.Thankyou again for your help, I will let you know of the results.Desmond

Share this post


Link to post
Share on other sites

Desmond,If you open your ILS.POD in Vol!Edit and do a search for airport ID: CA29802, you should locate the ILS entries for CYHZ. There should be two entries for the Rwy 15 ILS, if the original candexII import is still intact. The localizer should be under their ID: 3E9DC7E6. The glideslope should be under their ID: 3E9DC7E7. If these indeed match the IDs in your system, then there is a much easier way to try a fix, rather than removing all the Canadian entries.Create a DEX that removes just those two entries, then another that reinstalls those two entries: If you're not sure how to do this, let me know and I'll create them and send them to you. Just send me an e-mail so I know where to address them.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this