Sign in to follow this  
Guest abrain

I need help with Terrascene

Recommended Posts

Hello to all. I am trying to render a scene directly with Terrascene. concretly in Seattle the globetile 168,166. Everything is OK up to a moment in which there gives a mistake to bring a file DEM 75. I believe that it is a problem of the servant where there is the information USGS. Someone has had the same problem? It has solution? For example putting the information manually. Of where I bring them?... A greetingAndres Abrain

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Interesting...There was another report on the General Forum that there was an issue obtaining the same files (7.5 elevation files). The USGS removed these files some time ago from their servers, so the creator of TerraScene, Todd Klaus, arranged for Wings with Wires to host the files on their server. If both of you are having problems related to those files, the wingswithwires server must be down or has been shut down.Also, the USGS supposedly shut down all of the other hosting via FTP of the other types of files TerraScene was set up for back in May, so we may not be able to use any of them. However, since your issue appears to be only with the wingswithwires files, I'm wondering if the USGS files are still available, but simply not directly accessible by the public?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this