Sign in to follow this  
adams

ai planes

Recommended Posts

One of my airport gives error, when ai planes are generated. The message is :Translation Expected 264, but found 1008(File engtrans.c, Line : 176 Yes to trap ...)So the ai planes procedures are in engtrans.dll.Jokke, did you try to watch the file engtrans.dat ?B.Adamski

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Bogdan,I had an similar message month ago after I

Share this post


Link to post
Share on other sites

Hi,I just took a quick look at this DLL. As far as I can see, this DLL file seems to contain the functions for voice file handling, and possibly for translating them and their textual representations. But I don't know if it can cause trouble with AI Planes. Anyone else having trouble like this, or actually any trouble with AI Planes? It could be because of differences in those three language versions, but I think Ansgar may have the right answer for solution here.Let me know if you get it sorted out!Regards,Jokke

Share this post


Link to post
Share on other sites

I'm absolutely sure. This error is produced by lights in my new Sacramento Intl. When I delete lights.fld I have no problems. This airport is in the ot and the lights of the script 'WELCOME TO SACRAMENTO' are very close to the limits of the sanfran region. When I start FU with the Seattle region, I have no errors.The message was after I set 'debug' in the flt3.cfg.B.Adamski

Share this post


Link to post
Share on other sites

Hi there,to make things a little bit more complicated - I get the same error message as stated above. I get it only in my Sanfran region. BUT I don't have the AI upgrade nor the new Sacramento installed yet. Hm. I have the German version of FU3 running and used Hennie's airport folder which is in the Library and all the outer terrain stuff that is in the Library as well...Blue Skies, Steffen

Share this post


Link to post
Share on other sites

Well, well...I had this last night whilst taxiing at Sanderson. If you hit 'yes' to trap, FU bombs :-(. It still comes back eventually. It appears to be caused by missing/changed airport files. To reduce confusion (and increase framerate) I deleted a few airports I don't use and ever since, I've had the problem. By the sound of it, at least one of these airports may have had AI traffic and that is where the problem lies.BTW, I have reinstalled FU3 since I first had the problem just to make sure it wasn't any of the extra airports I'd added - it wasn't.PPS I have had the same thing happen in FLED when I edit an area near one of the deleted airports - obviously, FLED is looking for some 'hooks' somewhere.Jon Point

Share this post


Link to post
Share on other sites

That error wasn't genereted by AI modifications but by airport.B.Adamski

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this