Sign in to follow this  
Guest CptThomas

Switzerland region, how to use without bugs

Recommended Posts

Hello, sorry if my english is'nt very good, I'm frenchI've downloaded the switzerland region and all the attached packages and install it like it's say in the readme but when I want to change the region via the airport menu (like to change to San Fransiso region)the game stop, I can't move my mouse and I must reset my PC:I've: ge force 4 64mo 512MO Ram 700mhz FU III version 2.0 (patched)full install with complete outer terrain region and a lot of new planes. I have the same problem with a "fresh" instalation of Fu3 (with no patch and no add-ons)What is the problem? my PC, my version of FU3? What must I do?Thank

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi,hope you know the problem with /gerpile and /engpile folders depending on the language of the game version. The distribution is made for a german game with an /gerpile folder.no idea of the name in a french version - check if you have /engpilefolder in the Seattle regionif yes then rename /gerpile folder to /engpile in the Switzerland region.second problem:Seattle and Switzerland will not work in the same game due to airport conflicts on same latitude. The world of FU3 has no longitude selection !so move your /Seattle folder from the /region folder to a safe place(move, not copy) so Switzerland is alone in the region folder then you can use it. Sanfran and switzerland can be together in the game.there was no upgrade of this region since long time, but there will be a better version during 2004... we will see :-) :-wave agtim

Share this post


Link to post
Share on other sites

Ok, I've rename the gerpile in engpile (I've got an english version of fu3)the region works now with seattle region and without seatlle region in the "region" folder.But I've an other problem, when I arrive in my cockpit, an inscription appear who says: "please insert the" the scenery 1 an scenery 2 CD doesn't work, waht's happening?I think it's great to fly with this great simulator in switzerland with a glider so I hope that this bug (or not)isn't to important.Thank you for your fast answer

Share this post


Link to post
Share on other sites

OK, look into the region.cfg of Switzerland and locate the linereg_cd_path C:cdromswiss..... look on witch folder path is given there and create a cdrom folder even if empty then the message will not been shown again. :-wave agtim

Share this post


Link to post
Share on other sites

agtim,-there was no upgrade of this region since long time, -but there will be a better version during 2004... we will see Ho, yes pleas, I fly as much in Switzerland as I do in the UK-South. Its the mounains, I love em.glidernut.:-wavehttp://forums.avsim.net/user_files/59293.jpg

Share this post


Link to post
Share on other sites

Hi Glidernut,Well I see, you fly in Switzerland much more than I did :-)and still have the ugly pits.This will change :-) :-wave agtim

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this