Sign in to follow this  
Guest Jon-UK-RAH

FU3 Loading Problems

Recommended Posts

I Just bought FU3 on the sold out label, have had 1 & 2 but have been more into racing sims recently. Problem is after installing and trying to play the game I just get a blank black screen with a mouse Icon. I have done the UK patch, tried running in 98 compatability mode and searched several forums for help, all to no avail. PC specs are;XP pro2.8 AMD9800 pro 128Mb GFX ( latest omega drivers )1 Gig dual channel corsairany help would be appreciated :)

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi, There is FLED.EXE in the FU3 main folder, try to run this.you will see the main airport after starting.FLED is just the scenery designer but you get more error info with it.also try settings in flt3.cfg, edit with notepad.exeput the next 2 line at the start of the fileno_splashnomoviesave and close the file and run flight3.exe again.good luck :-wave agtim

Share this post


Link to post
Share on other sites

Great stuff, works after editing flt3.cfg. Thanks a lot :)

Share this post


Link to post
Share on other sites

1 more quick question if you dont mind! I have a Logitech Wingman Force 3D but I can't get force feedback on, works ok in FS2004. cheers.

Share this post


Link to post
Share on other sites

Jon-UK-RAH Start Fu3 and go into "options" then "controls" and the feedback setings are on the right.glidernut

Share this post


Link to post
Share on other sites

Thanks for the help guys, running a treat now, challenges are good :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this