Sign in to follow this  
wsieffert

Possible AFCAD issue at my end here...

Recommended Posts

Well, I loaded a couple of AFCAD airports (DFW and CVG) and seem to have a problem. My AI airplanes are taxiing about 150 feet or so off course. They taxi in the grass, take off and land in the grass,etc at these two fields. Also my hot pink "follow me" truck (aka progressive taxi line) is also now off the taxiways.Of course, in my infinite wisidom, I didn't back up the old original files. Would a basic reload of FS2K2 be in order here? I could probably use AFCAD to redo the nodes etc but am not familiar with the program's details (yet). Thanks for any assistanceDave

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

When you use AFCAD, it creates a backup of the scenery area you just edited. I don't know if it makes a backup of only the original, or it backs up each time you edit an area. You may lose all the airports you edited in that area if you restore the original. The backups are in FS2002SCENEDBAFDFILESSCENERY and have the file extension ".ORIGINAL". Hope this helps.

Share this post


Link to post
Share on other sites

Reread the information that came with the downloads. You may have to have addon scenery, such as, SymFlyers, etc.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this