Sign in to follow this  
Guest LSangiovanni LIML

FFG DC10-30ER read, read...

Recommended Posts

Hey friends,each time i load one of my FFG DC10-30ER fleet with updated FDE (2.65) at default Rio de Janeiro-Galeao airport, FS2002 suddendly freezes!!!!This doesn't happen with other aircrafts so i think the freeze is something related to the aircraft. Anyone?What should i do?Thanks for helpingLuigi ;-)Just tried old FDE (2.10) and FS2002 still keep freezing each time i load an FFG DC10 :-(I'm confused...

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Just took off and landed successfully with your configuration. No problems. Very smooth. All display sliders are maxed out. Frame rate is between 16 and 25. Sounds like your video driver or the FFG DC10-30ER is not installed properly. Does it happen at any other airport? You may have to reinstall FS2K2 as the default scenery may be corrupted. Check your scenery config in the FS2K2 main directory and make sure all Areas and Layers are in proper sequence. My scenery.cfg gets corrupted occasionally especially after adding new scenery or moving scenery up or down. Awesome aircraft with great sounds! Hope you get it fixed soon!Ciao,Jim

Share this post


Link to post
Share on other sites

Jim,i wanted my DC10 back so i did some investigations...the strange was that default 737 didn't freeze FS2002 at SBGL but also FFG DC10 didn't freeze FS2002 when loaded in any other airport!?!Very strange isn't it?So i remembered that some time ago i had a similar problem at Honolulu Intl. when panning views FS2002 suddendly freezed and the CULPRIT???...TA DAHHHHH!!!!!!! were the autogen trees textures.Yes those wonderful creations!As soon as i restored default autogen trees FS2002 was OK again! so BE CAREFUL, IF YOUR FS2002 FREEZES AT SOME AIRPORTS TRY RESTORING DEFAULT AUTOGEN TEXTURES (BUILDING, TREES, .agn files) AND THIS WILL SURELY DO THE TRICK!!!Thanks a lot JimBack in the air!Luigi ;-)

Share this post


Link to post
Share on other sites

When it kept happening to me, I too, thought it was the complexity of the panel or the amount of Autogen or Scenery Density.Nope...........it was the version of video driver I was using. Because I have a GeForce 3 card, it seems the BEST DRIVER for this card is still the 23.11 driver. Newer isn't always better. Use what works UNTIL the other driver proves itself. I always keep copies of all drivers in a folder for times like these. Stan

Share this post


Link to post
Share on other sites

Luigi,Glad to hear you got your DC10 problem worked out. But I do not have the default autogen trees installed and I still have no problems. Perhaps it's because I have a P-4 2.2 gig system with over 1 gig of RDRAM installed. The GF3 video card helps too! Perhaps the autogen tree addon was installed incorrectly. In any case, glad you're back up in your DC10.Ciao,Jim

Share this post


Link to post
Share on other sites

Stan,in effect if i load default B734 and keep panning views nothing goes wrong...But when i jump into one of those big irons#@#@#@#@# FS2002 freezes right away. It happened also at Honolulu Intl.some time ago with another aircraft and in that case too i had to restore Autogen trees and, pay attention, if i change season FS2002 doesn't freeze anymore; it has to mean that not all autogen trees textures (if i'm not wrong they are five) are bad.When flying in europe last week (spring) all was ok but today i have decided to reach South America (fall)! Maybe only tha fall texture is not good ;-) I'll give it a tryCheersLuigi ;-)My system:ATHLON 1.4RAM 768MBGEFORCE 2MX with NVidia 12.41 (as good as an old wine! never had a lockup).HD MAXTOR 60GB 7200 rpm

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this