Archived

This topic is now archived and is closed to further replies.

Guest dubstar1214

B777 ILS approach: Can you find the error?

Recommended Posts

Ok, after some 7 hours of training and 5 aborted landings I'm running out of ideas.Here's the problem: I try to do an ILS landing with the PSS B777 and the LOC will never be captured.I'm training at EHAM, flying from RWY36L and landing 36C.Approaching at 3000ft with VNAV/LNAV modes on and verified the ILS frequencies/course in NAV1 and NAV2.When I'm at 3000 and aligned to the runway I push the LOC key, so the LOC is armed, ready to capture the signal ... and from there I'm stuck, nothing ever happens, I just keep crusing at 3000 feet with 36C passing below me.Here're 2 screenshots, maybe one of you pros can quickly identify what the noob is doing wrong here? ;) Any helpful comment is appreciated.canyoufindtheerror2.jpgcanyoufindtheerror1.jpgBesides, the lights don't work at all, no nav light, landing lights, taxi lights, just anything works. I assume they use some standard FS2004 effects for lights, so I have to reinstall all default aircraft (which I deleted)? I'm gonna try that later, now I'm too frustrated.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Issue solved: It was a problem with the electronics. Usually when loading complex payware airliner, you preload the Cessna and put all switches off in order to do a proper cold & dark startup procedure. That's what I did here aswell, however I figured from another thread that weird things happen if you preload the Cessna with the electronics turned OFF - so this time I loaded the Cessna with electronics on and now the PSS B777 had no problems catching the NAV signals.

Share this post


Link to post
Share on other sites