Sign in to follow this  
nandrews

RCv2.2 compatible with FS2004?

Recommended Posts

I have seen messages where users of earlier versions are choosing to upgrade to v3 when using FS2004, but is this necessary?I have tried installing v2.2 and found that APLC32 wouldn't install and subsequently RC wouldn't run. But I assume this could be worked around so long as RC itself was comaptible.So maybe I have answered my own question but I would like to confirm.I checked on the RC site but it wasn't clear which version the dowloadable v3 update was for updating.If someone could help me with these I will appreciate it.Nigel

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Nigel,Yes, you need to purchase RCv3 if you want to use RC with FS2004. The RCv3.1 update is for v3 owners only.

Share this post


Link to post
Share on other sites

Nigel,FS9 does not really support advertunres, so RC v3 was written as a non-adventure, real-time program. FS9 is very different from FS2002, so many new RC features have been added, and with Pete's FSUIPC rewritten for all the FS9 features, RC is now capable of doing a lot more things than was possible with adventures.So RC 2.x won't work with FS9, but 3.1 is so much better than 2 that it is well worth the upgrade price. Plus with updating FSUIPC, you'll find FS9 is even better.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this