Sign in to follow this  
Flaps30

RC3.1 Won't Show Up in FS9

Recommended Posts

I just installed RC3 then the 31 update and additional wav files per the website instructions. When I started FS04, loaded a FP, started RC31, RC3 didn't show up in FS. First problem was Advdisp wasn't installed. I put the dll file in the modules directory and now I have the advdisp window but it is still blank. I'm assuming the problem is the path to FS. I thought it was set right on installation. i do not have FS02 installed anymore, just FS04. How do I get FS to recognize rc3? Thanks. Tom

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Just a quick question. Do you have FSUIPC installed in modules directory and do you get an error from RC when you run it that it can't find FSUIPC?RC only runs through FSUIPC and really doesn't care about which FS you're running or where.

Share this post


Link to post
Share on other sites

Thanks Scott. Yes, I do have FSUIPC installed, (although it did prompt me once to register it for full capability.)It is version 3.2. Regards, Tom

Share this post


Link to post
Share on other sites

Scott, I just swapped the new 3.3 FSUIPC with 3.2 and it works OK.:D Something was wrong with my 3.2 installation. Thanks, again. Regards, Tom

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this