Sign in to follow this  
Guest

Video Cards

Recommended Posts

Hi all. When running FS2002, the images seem to hiccup a bit. I was wondering if it could be a video card issue? Any comments?Dell P4 1.7 GHz255 Mb RAM64 Mb GeForce3 Thanks in advance.Per Ardua Ad Astra

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Make sure anit-virus is disabled, run ad-aware (some spyware programs might be sending info over the net), make sure Ultra DMA is enabled if availableJust a few to start out with. I'm no expert myself, these are just things I've heard others suggest

Share this post


Link to post
Share on other sites

You also might try incresing your cache size in the world-scenery tab in the game, if you have the extra disc space. I have mine set to 3000 (3 gigs) also, make sure "empty cache on exit" is checked.

Share this post


Link to post
Share on other sites

If you have chosen to install all scenery to your hard drive then setting the Cache value has no effect whatsoever. It should only be used if you are reading scenery from the CD. I use a nominal value of 10 as zero is not permitted.

Share this post


Link to post
Share on other sites

Yes and no...If you are satisfied with video drivers (I retain 23.11) keep 'em...if you have played with settings (and we all do!) try these settings in the game:1. Go to options and Display and in SCENERY and set the scenery for Best Quality (High)this will reset video values and it shouldnt 'hiccup' anymore...2. Change your Monitor resolution (I use 1280x1024x32)in the game.3. Reduce your Frame Slider to say 25 (I use 15 but my machine is slower than yours!)Hope this helps!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this