Sign in to follow this  
mfrantz

Problem with 29.42 drivers

Recommended Posts

Tried to update my nvidia GeForce3 Ti500 drivers from 23.11 to to 29.42, but FS seems to disagree. After the installation when I try to run FS it will either freeze or just disappear (close) with no message at all. I tried both installing the new drivers after uninstalling the old ones and on top of the old ones, but still the same problem, so I'm back to 23.11. Any ideas? Maybe it's a problem of the specific video card (Asus V8200 deluxe)? Two more things: On the add-remove programs list besides the nvidia display drivers entry there is also an entry for the Asus display drivers (obviously the ones the card came with) which I uninstalled as well, but even after the uninstallation it is still on the list. Trying to remove it again it uninstalls the nvidia drivers as well. Also in FS with both the 23.11 and 29.42 drivers all the menus (i.e. world->go to airports etc) are displayed with a delay (3-4 sec). I don't know if this has anything to do with the drivers but it's annoying. Has anybody else had this problem? P4 1.8512 KB RDRAMm/b Gigabyte titan GA-8ITXESound on board Avance AC97Window XP Home Michael Frantzeskakishttp://avsim.com/hangar/utils/servinfo/

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this